RFR: notify: rename PullRequestIssues to PullRequestState

Erik Helin ehelin at openjdk.java.net
Thu Jun 4 16:50:49 UTC 2020

Hi all,

please review this patch that just renames `PullRequestIssues` to `PullRequestState`. This patch is just a pure
refactoring, future patches will add additional fields to `PullRequestState`. I also tried to update all variable and
method names that referred to e.g. `prIssues`. Finally I made the class `PullRequestState` package-private.

- [x] `make test` passes on Linux x64



Commit messages:
 - notify: rename PullRequestIssues to PullRequestState

Changes: https://git.openjdk.java.net/skara/pull/640/files
 Webrev: https://webrevs.openjdk.java.net/skara/640/webrev.00
  Stats: 215 lines in 10 files changed: 76 ins; 76 del; 63 mod
  Patch: https://git.openjdk.java.net/skara/pull/640.diff
  Fetch: git fetch https://git.openjdk.java.net/skara pull/640/head:pull/640

PR: https://git.openjdk.java.net/skara/pull/640

More information about the skara-dev mailing list