RFR: notify: rename PullRequestIssues to PullRequestState

Robin Westberg rwestberg at openjdk.java.net
Fri Jun 5 08:39:18 UTC 2020

On Thu, 4 Jun 2020 16:43:12 GMT, Erik Helin <ehelin at openjdk.org> wrote:

> Hi all,
> please review this patch that just renames `PullRequestIssues` to `PullRequestState`. This patch is just a pure
> refactoring, future patches will add additional fields to `PullRequestState`. I also tried to update all variable and
> method names that referred to e.g. `prIssues`. Finally I made the class `PullRequestState` package-private.  Testing:
> - [x] `make test` passes on Linux x64
> Thanks,
> Erik

Looks good!


Marked as reviewed by rwestberg (Reviewer).

PR: https://git.openjdk.java.net/skara/pull/640

More information about the skara-dev mailing list