RFR: Make fetchAll the opposite of pushAll

Robin Westberg rwestberg at openjdk.java.net
Wed Oct 21 17:09:19 UTC 2020

Since pushAll pushes all refs, rename fetchAll to fetchAllRemotes and create fetchAll that fetches all refs.


Commit messages:
 - Make fetchAll the opposite of pushAll

Changes: https://git.openjdk.java.net/skara/pull/905/files
 Webrev: https://webrevs.openjdk.java.net/?repo=skara&pr=905&range=00
  Stats: 38 lines in 8 files changed: 28 ins; 0 del; 10 mod
  Patch: https://git.openjdk.java.net/skara/pull/905.diff
  Fetch: git fetch https://git.openjdk.java.net/skara pull/905/head:pull/905

PR: https://git.openjdk.java.net/skara/pull/905

More information about the skara-dev mailing list