RFR: Make fetchAll the opposite of pushAll

Erik Helin ehelin at openjdk.java.net
Wed Oct 21 17:30:24 UTC 2020

On Wed, 21 Oct 2020 17:06:30 GMT, Robin Westberg <rwestberg at openjdk.org> wrote:

> Since pushAll pushes all refs, rename fetchAll to fetchAllRemotes and create fetchAll that fetches all refs.

Looks good!


Marked as reviewed by ehelin (Reviewer).

PR: https://git.openjdk.java.net/skara/pull/905

More information about the skara-dev mailing list