RFR: 1199: Enforce maintainer approval in JBS before allowing to integrate backports into updates projects [v6]

Erik Joelsson erikj at openjdk.org
Thu Sep 22 16:48:00 UTC 2022

On Thu, 22 Sep 2022 13:39:19 GMT, Guoxiong Li <gli at openjdk.org> wrote:

>> I agree the command name `approve` is better. Do the related class names and method names need to be adjusted? Or only need to revise the command name and its help info?
>>             Map.entry("approval", new ApprovalCommand())  --> change to `approve`
> I changed the command name `approval` to `approve` just now.

I think the name of the command class should match the command, so please change to `ApproveCommand`


PR: https://git.openjdk.org/skara/pull/1364

More information about the skara-dev mailing list